Book X-Box 360 v 1.3 Разработан
Сидоровым Денисом Антоновичем

Контакты
densid90@mail.ru
ICQ 334883617 - (DenSid)

Главная
Прошивка Xtreme
Мир из нутри
Хотите подключить XBOX LIVE но незнаете свою скорость тогда вам сюда!?
Программы


Book X-Box 360 v 1.3 Разработан
Сидоровым Денисом Антоновичем

Вот тут написан список программ которые могут понадобиться в прошивании X-Box 360.
http://rapidshare.de/files/23458396/hitachi.rar.html
программа для создания образа игры от хвох 360

wxRiper 1.2
http://www.dwl.xbox-scene.com/xbox360pc/...xRipper-1.2.rar
программа для записи образа на болванку

Clone CD
http://static.slysoft.com/SetupCloneCD.exe
И крек для нее http://ateus.ru/samlab/crk/clonecd.rar

Редактор
http://www.hhdsoftware.com/Family/hex-editor.html

XBOX360 SS Merger 1.4
http://www.clevermod.com/index.php?act=file&id=48&article=29

Руководство на английском языке
http://dwl.xbox-scene.com/tutorial/xbox3...orialv29Hit.pdf

Сайт посвященный взлому хвох 360
http://xbox-scene.com/

Пароль на все архивы: ru-board


Book X-Box 360 v 1.3 Разработан
Сидоровым Денисом Антоновичем

Я думаю многие из вас задумывались, а хватит ли моей скорости для того что бы подключится к XBOX LIVE ? Теперь вы с лёгкостью сможете узнать это по ссылки http://www.speedcheck.arcor.de/speedcheck/start.jsp Зайдя на страницу просто нажити на [image] и через несколько секунд вы узнаете свою скорость!


Book X-Box 360 v 1.3 Разработан
Сидоровым Денисом Антоновичем

Просто смотрите и наслождайтесь внутренней красатой X-Box 360.


Book X-Box 360 v 1.3 Разработан
Сидоровым Денисом Антоновичем

Новые прошивки от Commodore4eva Xtreme 4.2A и 4.2B для привода Samsung.
Отличия от предыдущей прошивки Xtreme 4.1 (подробнее):
(v4.2) Изменён порядок чтения SS секторов. Более быстрая загрузка дисков.
Техническая информация по порядку чтения SS-секторов.
Security sectors are read in this order:
Only if disc is type DVD-Rom read Xbox 360 security sector from PSN FD021E and above(Layer 1)
Otherwise read Xbox 360 security sector from PSN 04FB1F (Layer 0)
then check for Enable0800 security sector from PSN 04FB1F (Layer 0)
then read Xbox 1 security sector from PSN 605FF (Layer 0) Samsung Xtreme firmware was always immune to the EA dummy SS on original. This makes it faster and more reliable for SS reads.
No more attempted read/seeks of SS from FD021E and above for backups!

Скачать прошивку.