Book X-Box 360 v 1.2 Разработан
Сидоровым Денисом Антоновичем

Контакты
densid90@mail.ru
ICQ 334883617 - (DenSid)


FAQ
Вопрос: Когда выйдет Xbox360?
Ответ: Уже вышел. США: 22 ноября 2005 года. Европа: 2 декабря. Япония: 9 декабря.

Вопрос: Сколько стоит консоль?
1)Xbox 360 Xore Version ($299, 12 000 RUR в Москве)
• Xbox 360 console
• Wired controller
• Detachable faceplate
• Xbox Live Silver membership
• Standard AV cables

2) XBox 360 Premium ($399, 16 000 RUR в Москве)
• Xbox 360 console
• 20GB detachable hard drive
• Wireless controller
• Wireless Xbox Live headset
• High-definition AV cables
• Ethernet cable
• Xbox 360 Media Remote Control (limited time)
• Detachable faceplate
• Xbox Live Silver membership

Вопрос: Что означает цифра 360 в названии?
Ответ: Microsoft собирается развернуть наше представление об играх на 360 градусов (круг). Также существует мнение, что компании было принципиально важно поставить 3 в названии, чтобы уравнять себя в правах с Sony и их PlayStation 3. Эдакий, психологический ход.

Вопрос: На данный момент какие игры считаются ключевыми для этой приставки?
Ответ:
Вышедшие: Project Gotham Racing 3 (arcade racing, средний балл: 88), Kameo (multi, средний балл: 80), Perfect Dark Zero (action/FPS, средний балл: 81), Dead or Alive 4 (fighting, средний балл: 86), The Elder Scrolls 4: Oblivion (acrion/RPG, средний балл: 95), Full Auto (racing/action, средний балл: 71), Call of Duty 2 (FPS, средний балл: 90), Quake 4 (FPS, средний балл: 75), Fight Night Round 3 (boxing, средний балл: 86), Ghost Recon: Advanced Warfighter (Tactital TPS/FPS, средний балл: 91)
Не вышедшие: Ninja Gaiden 2 (action), Resident Evil 5 (action/TPS), Lost Planet (action/TPS), Gears of War (TPS).

Вопрос: Будет ли совместимость с играми от Xbox?
Ответ: Microsoft обещает. На данный момент обратная совместимость уже работает со многими играми первого Xbox, но не со всеми, и только в версии приставки с жестким диском (HDD), т.к. на "винте" хранится эмулятор. Плохой момент: обновляется эмулятор только посредством Xbox Live.

Вопрос: Чем Microsoft планирует привлечь потенциальных покупателей?
Ответ: Основной упор компании сделан на сетевые развлечения, знаменитую Xbox Live!. Бесплатная комплектация Xbox Live Silver (для скачивания дополнений, обновлений и т.п.), и платная Xbox Live Gold (собственно, для игры по сети). Возможно кого-то привлечет наличие жесткого диска. Также, Microsoft активно привлекает на свою сторону японских разработчиков игр. Еще одна немаловажная деталь: консоль вышла на рынок самой первой среди некст-генов, нетерпеливые геймеры по всему миру, которым не терпится прикоснуться к будущему, с удовольствием покупают консоль.

Вопрос: Планируется ли запуск Xbox360 в России?
Ответ: Некоторые сведения дают ясно понять что да, планируется. Когда - пока неизвестно. Однако, скорее всего, только в комплектации за 299 $ (без жесткого диска, с проводным геймпадом), т.к. наша страна считается отстающей, и идет в одном списке с Индией, Китаем, Польшей, Латвией. Слова Питера Мура, в интервью сайту 1UP: «Вот на какие рынки мы хотим проникнуть (имеются ввиду перечисленные выше страны-прим. автора). Мы хотим глобализировать индустрию и низкая цена поможет нам это сделать».

Вопрос: А за сколько сейчас в Москве можно купить Xbox 360?
Ответ: Тысяч за 12 Core-версию, и за 15 Premium-версию. Так же есть интернет магазины, работающие с регионами. Здесь придется заплатить еще за пересылку консоли, и, как правило, такие магазины работают только с предоплатой.

Вопрос: Можно ли подключить Xbox360 к монитору?
Ответ: Да. Но вам понадобится специальный кабель, не идущий в комплекте.

Вопрос: Как обстоят дела со взломов консоли? Что там с пиратскими копиями игр?
Ответ: Специалистам удалось взломать Xbox360 и сам факт запуска пиратской копии игры (скачанной из интернета) имеет место быть. Однако, для того чтобы сломать защиту консоли пока нужно специальное оборудование (которое, наверное, вообще невозможно достать простому обывателю) и очень прямые руки. Ситуация усугубляется политикой Microsoft, которая пошла по пути Sony с ее постоянно перепрошиваемой PSP. Да, Xbox360 тоже насильно заставляет игрока ставить новую версию прошивки, латающую все дыры, которыми пользуются пираты.
Больше пока ничего не слышно.

Вопрос: Сколько трафика пожирает игра по сети и X-Box Live! в частности?
Сам Live! - сущие мегабайты, около 5мб/час. Игры уже серьёзнее - от 50мб/час до 110мб/час. Регистрировались отличные от подобных цифры, но это исключение. Предпочтительнее для игры иметь безлимитный канал со скоростью 512/512 Кбит.

Вопрос: Сколько стоит подписка на Xbox Live! Gold
$60 в год


Как подсоединить HDD от Xbox 360 к PC?

Отсоединяем HDD от приставки Xbox 360.

С обратной стороны винчестера вы увидите 3 винта, 4-ый находится под наклейкой "Microsoft".

Открутив винты, поднимаем пластиковую крышку.

Лучше сразу снять пружинку около кнопки, что бы не потерять её во время следующих манипуляций с HDD.

Дальше наш 2.5" винчестер держит металическая поластина. Откручиваем 4 винта.

Металическая пластина прилеплена к пластику с помощью липучки. Так что нам понадобится нож что бы медленно её отдирать от пластины.

Результат.

Осталось отсоединить SATA-кабель и вытащить винчестер.

Вот и наш небольшой 2.5" HDD на 20гб.

Теперь всего лишь нужно подключить sata-кабель и питание к нашему HDD и подсоединить к PC.

На всякий случай проверьте, что бы в биосе HDD определился, т.к. в Windows он не будет виден через Explorer (проводник).


Контакты
densid90@mail.ru
ICQ 334883617 - (DenSid)

Главная
Как подсоединить HDD от Xbox 360 к PC
Как вытащить скриншоты из PGR3 снятые через PhotoMode
Как выйти в интернет через Xbox 360
Распиновка VGA-кабеля Xbox 360
Как обойти запрет на скачку демок через Xbox Live других регионов
FAQ
О книге


Как выйти в интернет через Xbox 360?

Внимание. У вас обязательно должна быть установлена операционная система WindowsXP Media Center Edition. Этот способ не будет работать на любой другой операционной системе (WindowsXP/2000/Me и т.д.)

1) Идём на сайт: http://www.anpark.com/software.aspx
Скачиваем программу MCEBrowserSetup.msi(591кб)
2) Запускаем MCEBrowserSetup.msi, дальше нажимаем "Next"
3) Включаем Xbox 360 и заходим в Media Center

5) На Xbox 360 идём в "More Programs" и выбираем "Browser"
6) Дальше добавляем в закладки нужный нам www-адрес. Что бы это сделать, нужно на компьютере допустим через Explorer выбрать системный диск - там где установлен Windows, например, раздел C:/ Потом идём в "Documents and Settings", там будут папки MCX#. Вместо знака # будет цифра, она означает сколько раз вы подсоединяли Xbox360 к PC. Самая высокая цифра означает последнее соединение, нам оно как раз и понадобится.
Идём в папку "Favorites". Теперь или переносим drag-n-drop из браузера на PC интересующие нас www-адреса или ручками создаём ярлык (Create shortcut), вводим URL, дальше вводим название (с таким именем этот адрес будет отображаться у нас на Xbox360).
7)После этого на вашем Xbox 360 заходим в Favorites и наслаждаемся.

ps. Не стоит путать это "программку" с полноценным браузером - это всего лишь надстройка к Media Center Edition. Страница формируется на PC, а после чего просто передаётся картинка на Xbox360. Пользоваться клавиатурой пока не получится, так что поисковые системы врядли пригодяться, потому что текст вы ввести не сможете.


Как вытащить скриншоты из PGR3 снятые через PhotoMode

В ожидании того, что когда-нибудь разработчики PGR3 разрешат вытаскивать скриншоты из игры предлагается альтернативный вариант. Для начала вам нужно подсоединить винчестер или карточку памяти от Xbox 360 к PC. Инструкцию как подключить винчестер вы можете прочитать здесь, в ближайшее время напишу инструкцию как подключить карточку памяти. Теперь скачиваем с сайта 360gamesaves.com программу Xplorer360.
Запускаем Xplorer360. Выбираем в меню Drive -> Open -> Harddrive or Memory Card.

Появится список разделов, если у вас карточка памяти, то будет только 2 раздела.

Идём на раздел 3 (для карточки памяти это будет раздел 2). Дальше папка Content. Здесь количество папок зависит от количества профайлов на вашем Xbox 360, папка с 00000, не считается. Теперь найдите папку 4D5307D1, в ней зайдите в 0000001. Там будет лежать файл profile.sav, именно в этом файле храняться фотографии сделанные в PGR3. Нажимаем правую кнопку мыши на файле и выбираем "Extract", что бы скопировать файл с Xbox 360 винчестера

Теперь осталось только вытащить фотографии из этого файла. Сами скриншоты храняться в неём в открытом виде как .jpg Самый лёгкий способ вытащить эти скриншоты - это взять WinHex (нужна именно полная версия этой программы - скачать здесь), открыть через неё файл profile.sav, дальше зайти в меню "Инструменты" -> "Дисковые утилиты" -> "Восстановить файл по типу". В англ. версии будет "Tools"->"Disk Tools"->"File recovery by type".

Теперь справа выбираем "Extensive byte level search" и папку куда будут наши скриншоты скопированы и нажимаем "OK".

Появится сообщение, что файлы восстановлены. Заходим в папку куда были восстановлены наши скриншоты и наслаждаемся.


Распиновка VGA-кабеля Xbox 360

Если вам достался Xbox 360 Core версии и у вас в комплекте есть только кабель с композитным подключением, то вы можете сами сделать VGA-кабель для X360, достаточно будет купить обычный компьютерный VGA-кабель и соединить нунжные контакты между собой. После чего можно подключить Xbox 360 к компьютерному монитору.

Увеличить

Распиновка "Xbox360" конектора:
Pin
2 - *земля
5 - соединить с VGA pin 15
8 - Аудио-канал (правый канал)
9 - *земля
10 - соединить с VGA pin 13
11 - *земля
14 - соединить с VGA pin 1
15 - *земля
21 - соединить с 22
22 - соединить с 21
23 - Аудио-выход (Левый канал)
24 - *земля
25 - соединить с VGA pin 14
26 - *земля
27 - соединить с VGA pin 3
28 - *земля
29 - соединить с VGA pin 2
30 - *земля

* - соединить всю землю между собой

Распиновка VGA кабеля:
Pin
1 - соединить с xbox360 pin 14
2 - соединить с xbox360 pin 29
3 - соединить с xbox360 pin 27
5 - *земля
6 - *земля
7 - *земля
8 - *земля
10 - *земля
13 - соединить с xbox360 pin 10
14 - соединить с xbox360 pin 25
15 - соединить с xbox360 pin 5

* - соединить всю землю между собой


Как обойти запрет на скачку демок через Xbox Live других регионов?
Иногда новые демки игр, которые можно скачать через Xbox Live Marketplace имеют региональное ограничение. Т.е. если мы указали в профайле Европейскую страну, то демки доступные из Америки/Японии мы не сможем скачать сразу, они откроются Европейцам только через какой-то неопределённый промежуток времени, если вообще будут доступны. Довольно нечестно так поступать, так что вот способ как эту "защиту" обойти.
Идём на сайт http://www.passport.com, кликаем на ссылку "create hotmail account" и создаём новый акаунт. Когда нас спросят откуда мы родом, то нужно указать страну, чья демка нам нужна. Т.е. если мы хотим скачать Японскую демку, то выбрать нужно будет "Japan".

Использовать можно любой достоверно существующий адрес и номер телефона, например, можно использовать вот эти данные:

United States
Postal Code: 10012
State: New York, City New York City
Phone Number: 1-866-530-1234

Japan
Postal Code: 150-2345
Province: Tokyo-to
Phone Number: 3201-3331

Germany
Postal Code: 54292
City: Trier
Phone Number: 065112345

Теперь как только вы зарегистрировали и активировали акаунт Hotmail, включаем Xbox 360, нажимаем кнопку "Guide" и выбираем "Switch Profile" (кнопка X). Создаём новый профайл и новый Xbox Live акаунт. Выбираем Silver акаунт вместо Gold, что бы нам не пришлось платить. Теперь понадобится ввести номер телефона, о котором мы уже говорили, что бы использовать наш hotmail-паспорт. Конечно, все эти данные можно было ввести и прямо сейчас на Xbox360, но как мне кажется удобнее и быстрее с клавиатуры на компьютере.

Вот и всё! Таким образом мы можем иметь все 3 акаунта из каждой страны на одном Xbox360, так что как только выходит интересная демка, но мы просто выбираем нужный акаунт и скачиваем.