Book X-Box 360 v 1.1 Разработан
Сидоровым Денисом Антоновичем

Создание "backup"

Создание "backup" копии вашей ОРИГИНАЛЬНОЙ игры:

1. Начинаем процесс создания копии диска. Выбираем двухслойный диск с фильмом ближе к 8 гигам. У меня подошел оригинальный "Depeche Mode The videos 86-98". Вставляем диск в привод и даем раскрутиться для чтения TOC.
2. Запускаем wxRipper ( http://www.clevermod.com/index.php?act=file&id=46&article=29 ). В нем видем название привода и название своего диска в нем. Выбираем в меню Find magic number, если обьем у диска подходящий получаем заветное число. Далее в меню выбираем команду STOP drive. Убеждаемя по звуку, что диск остановился.
3. Открываем лоток своего PC DVD привода при помощи скрепки через отверстие на передней панели привода и аккуратно вынимаем видео диск (не нажимая EJECT !!!)
4. Кладем диск с выбранной для копирования игрой, закрываем лоток привода и нажимаем SPIN drive. Диск начнет вращаться.
5. В меню нажимаем START dump, указываем назване и путь куда класть образ. В правой колонке все значения должны по окончании быть DONE. Ожидаем около 20 мин и получаем дамп своей любимой игры.
6. Запускаем XBOX360 SS Merger 1.3 ( http://www.clevermod.com/index.php?act=file&id=48&article=29 ), выбираем создынный файл с игрой и файл с SS кодом (ищется нужный в интернете, обращая внимание в названии на систему NTSC или PAL). Нажимаем MERGE и получаем в директории с игрой файл <название игры>.DVD Поздравляю, у вас на HDD есть копия вашей любимой игры.

Запись копии с "backup-а ОРИГИНАЛЬНОГО" образа диска:

7. Запускаем CloneCD и скармливаем ему файл с расширением <название игры>.DVD, выбираем скорость записи 2.4 и пьем кофе минут 40. По окончании у вас будет рабочая копия любимой игрушки, для игры в комнате рядом. :showoff:

P.S. Сделать копию с другой ранее сделанной копии, скорее всего не получится


Автор большенства текстов
Nitrogen14

Контакты
densid90@mail.ru
ICQ 334883617 - (DenSid)


Делаем копию оригинальной игры

Софт, который нам потребуется:

wx-ripper http://gael360.free.fr/
(нужно первым делом установить эту софтину Microsoft .NET Framework 2.0
http://www.filebox.ru/download/net-framework/2296/
иначе прога попросту не будет работать)

ss-merger http://dl.qj.net/HellDoc-s-Xbox-360-SS-M.../8178/catid/337

ss-файлы ищем к примеру тут
http://ss.softmodfiles.net/

также понадобится dvd-фильм весом более 7гигабайт (имхо)
я использовал фильм "американский пирог" размером 7.9 гига.

итак вот последовательность действий

0. вставляем фильм в привод и стартуем риппер
1. нажимаем кнопку "Find magic number"-> результат 304096(главное чтобы выдало число)
2. останавливаем вращение диска кнопкой "stop drive"
2.1 аккуратно заменяем двд-видеодиск на диск с игрой

3. Стартуем диск "spin drive"
4. Стартуем копирование "start dump"
выбираем путь->ок и дело в шляпе, через 15-20 минут у вас копия диска будет готова.


FAQ
Вопрос: Когда выйдет Xbox360?
Ответ: Уже вышел. США: 22 ноября 2005 года. Европа: 2 декабря. Япония: 9 декабря.

Вопрос: Сколько стоит консоль?
1)Xbox 360 Xore Version ($299, 12 000 RUR в Москве)
• Xbox 360 console
• Wired controller
• Detachable faceplate
• Xbox Live Silver membership
• Standard AV cables

2) XBox 360 Premium ($399, 16 000 RUR в Москве)
• Xbox 360 console
• 20GB detachable hard drive
• Wireless controller
• Wireless Xbox Live headset
• High-definition AV cables
• Ethernet cable
• Xbox 360 Media Remote Control (limited time)
• Detachable faceplate
• Xbox Live Silver membership

Вопрос: Что означает цифра 360 в названии?
Ответ: Microsoft собирается развернуть наше представление об играх на 360 градусов (круг). Также существует мнение, что компании было принципиально важно поставить 3 в названии, чтобы уравнять себя в правах с Sony и их PlayStation 3. Эдакий, психологический ход.

Вопрос: На данный момент какие игры считаются ключевыми для этой приставки?
Ответ:
Вышедшие: Project Gotham Racing 3 (arcade racing, средний балл: 88), Kameo (multi, средний балл: 80), Perfect Dark Zero (action/FPS, средний балл: 81), Dead or Alive 4 (fighting, средний балл: 86), The Elder Scrolls 4: Oblivion (acrion/RPG, средний балл: 95), Full Auto (racing/action, средний балл: 71), Call of Duty 2 (FPS, средний балл: 90), Quake 4 (FPS, средний балл: 75), Fight Night Round 3 (boxing, средний балл: 86), Ghost Recon: Advanced Warfighter (Tactital TPS/FPS, средний балл: 91)
Не вышедшие: Ninja Gaiden 2 (action), Resident Evil 5 (action/TPS), Lost Planet (action/TPS), Gears of War (TPS).

Вопрос: Будет ли совместимость с играми от Xbox?
Ответ: Microsoft обещает. На данный момент обратная совместимость уже работает со многими играми первого Xbox, но не со всеми, и только в версии приставки с жестким диском (HDD), т.к. на "винте" хранится эмулятор. Плохой момент: обновляется эмулятор только посредством Xbox Live.

Вопрос: Чем Microsoft планирует привлечь потенциальных покупателей?
Ответ: Основной упор компании сделан на сетевые развлечения, знаменитую Xbox Live!. Бесплатная комплектация Xbox Live Silver (для скачивания дополнений, обновлений и т.п.), и платная Xbox Live Gold (собственно, для игры по сети). Возможно кого-то привлечет наличие жесткого диска. Также, Microsoft активно привлекает на свою сторону японских разработчиков игр. Еще одна немаловажная деталь: консоль вышла на рынок самой первой среди некст-генов, нетерпеливые геймеры по всему миру, которым не терпится прикоснуться к будущему, с удовольствием покупают консоль.

Вопрос: Планируется ли запуск Xbox360 в России?
Ответ: Некоторые сведения дают ясно понять что да, планируется. Когда - пока неизвестно. Однако, скорее всего, только в комплектации за 299 $ (без жесткого диска, с проводным геймпадом), т.к. наша страна считается отстающей, и идет в одном списке с Индией, Китаем, Польшей, Латвией. Слова Питера Мура, в интервью сайту 1UP: «Вот на какие рынки мы хотим проникнуть (имеются ввиду перечисленные выше страны-прим. автора). Мы хотим глобализировать индустрию и низкая цена поможет нам это сделать».

Вопрос: А за сколько сейчас в Москве можно купить Xbox 360?
Ответ: Тысяч за 12 Core-версию, и за 15 Premium-версию. Так же есть интернет магазины, работающие с регионами. Здесь придется заплатить еще за пересылку консоли, и, как правило, такие магазины работают только с предоплатой.

Вопрос: Можно ли подключить Xbox360 к монитору?
Ответ: Да. Но вам понадобится специальный кабель, не идущий в комплекте.

Вопрос: Как обстоят дела со взломов консоли? Что там с пиратскими копиями игр?
Ответ: Специалистам удалось взломать Xbox360 и сам факт запуска пиратской копии игры (скачанной из интернета) имеет место быть. Однако, для того чтобы сломать защиту консоли пока нужно специальное оборудование (которое, наверное, вообще невозможно достать простому обывателю) и очень прямые руки. Ситуация усугубляется политикой Microsoft, которая пошла по пути Sony с ее постоянно перепрошиваемой PSP. Да, Xbox360 тоже насильно заставляет игрока ставить новую версию прошивки, латающую все дыры, которыми пользуются пираты.
Больше пока ничего не слышно.

Вопрос: Сколько трафика пожирает игра по сети и X-Box Live! в частности?
Сам Live! - сущие мегабайты, около 5мб/час. Игры уже серьёзнее - от 50мб/час до 110мб/час. Регистрировались отличные от подобных цифры, но это исключение. Предпочтительнее для игры иметь безлимитный канал со скоростью 512/512 Кбит.

Вопрос: Сколько стоит подписка на Xbox Live! Gold
$60 в год


Для привода Hitachi 47D

ВНИМАНИЕ, версия оригинальной прошивки должна быть 47D, версия прошивки написанна на этикетке двд-рома -здесь иллюстрация http://pictures.xbox-scene.com/xbox360/d...mversion_xs.jpg ,

1.После токо как мы разберем и подключим привод к SATA на материнской плате компьютера, нам нужно чтобы Windows определил ваш привод, что нужно сделать чтоб он его увидел:

Вариант 1: У вас должен быть dvd-rom сторонней фирмы с SATA интерфейсом, теперь загрузите ПК, и перед приветствием быстро подключите привод хвох 360 хитачи 47D вместо другого привода. Если ПК зависнит нажмите ресет и спокойно грузитесь.

Вариант 2: Если у вас нету стороннего двд-рома с SATA интерфейсом, то отключите все другие двд ромы через биос или вручную от ПК, оставив подключенным только ваш hitachi двд-ром, скачайте этот Slax образ http://rapidshare.de/files/18684918/live-cd.iso.html - запишите образ на диск и загрузитесь с него, так же как загружаются с диска Windows на абсолютно чистом ПК(Когда нет никаких данных на винте), т.е. для этого жмите F8 от самого начала загрузки ПК до того момента пока не увидите появившееся синее окно, в нем выбирите ваш Hitachi Dvd-rom со вставленным slax диском. Если ПК не будет грузиться с диска, то откройте дисковод с диском и как только выберете девайс Hitachi 47d в этом меню одновременно нажмите закрыть диск двд рома приставки, кнопка на разобранной приставке находится на микросхеме, после этого вы увидете много текста, подождите примерно до того момента как увидите надпись, всю цитату не помню "...Thanks to Kev..." и нажмите ресет, ваш xbox 360 должен оставаться включенным, после перезагрузки ваш ПК увидит DVD-rom Hitachi xbox 360

Варианты 3
Если ваш сата чипсет не совместим с сата чипсетом приставки. То остается еще замыкание проводов - кросавер метод - Crossed Wires
Кроссавер способ заключается в том, чтобы перевести привод в mode b путем замыкания контактов на питалове. Делается это следующим образом, берется какой-нибудь тоненький провод(я для этой цели раздраконил один из ненужных ide шлейфов для компа) и его концами замыкаются пины 0 и 9 на том конце провода питания, который подключается к приводу. Какие именно пины являются 0 и 9 показано тут
http://img230.imageshack.us/img230/5237/untitled7uo1.jpg
Сата кабель подключается к компу. Комп должен быть выключен. Включаем бокс и в самую первую секунду, как только загорится зеленый огонек выдергиваем проводок, который замыкал пины на кабеле питалова. Говорят, что если чуть промедлить и выдернуть проводок чуть позже, то можно убить привод, но я раза 4 так делал и привод живой)). Подтверждением того, что привод перевелся в режим mode b будет служить мигающая зеленая лампочка на боксе. Включаем комп и собссно наблюдаем привод бокса у себя в списке устройств. Дальше дело за прогой. Спасибо Romich'у и спасибо Maxik'y за описание кросаввер метода
Вариант 4 - покупка специальных Xecuter Connectivity Kit

2.После того как ваш ПК увидил ваш Hitachi dvd-rom от xbox 360, запускаем командную строку (пуск-программы-стандартные- командная строка)
Меняем директорию на ту, где лежит ваша хак прошивка, после пишем в строке, если ставите обновленную прошивку от geeb то "xtrgeeb.bat e" и если не обновленную то "xtreme.bat е" где "e" это буква под которым опредилился ваш Hitachi DVD-ROM 47D.

Для Hitachi 46D
Все операции по прошивки идентичны, т.е. такие же как с приводом Hitachi 47D

Что касается Toshiba-Samsung привода

1.Качаем программу memdump
http://www.kev.nu/360/code/memdump_hex/memdump.c - hex memdump source для Linux
http://www.kev.nu/360/misc/memdump_win.zip - hex memdump binary для Win2000/XP
2.Подключаем хвох 360 двд-ром через SATA к компу.
3.Загружаем комп, открываем командную строку, меняем в ней на папку где находятся файлы проги memdump_win, пишем команду

если у вас Linux ОС:
$ ./memdump /dev/hdc 12200 8 8000 ./firmware.bin

Если Windows 2000 или Xp:
C:\> memdump_win e 12200 8 8000 firmware.bin - где ''e" буква вашего двд-рома хвох 360
- это работат на Хитачи, на Самсунге проверьте сами, я не проверял.
После имеем оригинальную прошивку скопированной в c:\memdump\firmware.bin
Просьба сообщить работает ли это на Toshiba приводе, я проверял только на Hitachi 47d
Если работает то идем дальше, если нет то копируем оригинал прошивки досовским методом и серавно идем дальше

4.Качаем обновленную прошивку by F360TEAM Xtreme_Firmware_Proper, другая прошика предыдущей версии не подходит для этого метода
5.Качаем программу KDX 1.5 c помощью нее открываем оригальную прошивку которую вы скопировали на ваш хард, смотрим ключ вашей прошивки и копируем его, потом открываем xtreme_proper.bin с помощью той же проги и там вставляем ключ от оригинальной прошивки, сохраняем. И все, теперь можно флешить ее через дос, как прошивать через ДОС смотрите в посте Shiklgruberа.

Сборник SecuritySectors bin, нужны для записи игры на болванку
Сборник первый -
http://rapidshare.de/files/23263493/SecuritySectors.rar.html

Для Toshiba-Samsung

Простая первая версия прошивки http://rapidshare.de/files/23189827/Xtre...ox_360.rar.html

Обновленная прошивка by F360TEAM http://rapidshare.de/files/23222784/Xtre...0.com_.rar.html

программа KDX 1.5 http://rapidshare.de/files/23223447/KDX1...60TEAM.rar.html

Для Hitachi-LG
47D http://rapidshare.de/files/23192503/47d.rar.html
+
Обновление прошивки на Hitachi 47D http://rapidshare.de/files/23263860/xtrgeeb.rar.html
от Geeb
Added: Pauses to prevent errors when flashing. Looks like the commands are too fast for the drive
Added: BAckup made of orig.bin to c:\orig.bin to prevent overwriting of the original.
с этой прошивкой вероятность ошибки во время загрузки прошивки намного меньше
Для обновления добавить в папку с хак прошивкой и вовремя прошивания запустить вместо файла xtreme.bat

46D
http://rapidshare.de/files/23458396/hitachi.rar.html

программа для создания образа игры от хвох 360

wxRiper 1.2
http://www.dwl.xbox-scene.com/xbox360pc/...xRipper-1.2.rar

программа для записи образа на болванку

Clone CD
http://static.slysoft.com/SetupCloneCD.exe
и крек для нее http://ateus.ru/samlab/crk/clonecd.rar

Hex редактор
http://www.hhdsoftware.com/Family/hex-editor.html

XBOX360 SS Merger 1.4
http://www.clevermod.com/index.php?act=file&id=48&article=29

Руководство на английском языке
http://dwl.xbox-scene.com/tutorial/xbox3...orialv29Hit.pdf

Сайт посвященный взлому хвох 360
http://xbox-scene.com/

Пароль на все архивы: ru-board


Автор большенства текстов
Nitrogen14

Контакты
densid90@mail.ru
ICQ 334883617 - (DenSid)

Главная
Технические характеристики
Подключение Xbox 360 к сети
Какой у вас привод?
Взлом Hitachi
Чтение дисков на Hitachi
Делаем копию оригинальной игры
Патчим ss-сектор
Создание "backup"
FAQ
О книге


Подключение Xbox 360 к сети

Не для кого не секрет, что Xbox 360 – консоль, ориентированная в большей степени на он-лайн. Поэтому тут мы рассмотрим, как получит доступ к этому самому он-лайн. При подключении Xbox Live у вас будет возможность не только наслаждаться сетевым мультиплеером, но и скачивать последние демо-версии игр, HD видео-ролики и много-много других вкусностей.

Как подключиться к Xbox Live – руководство для чайников.

Перво-наперво, нужно убедиться в наличии следующих вещей:

1) Консоль Xbox 360
2) Высокоскоростное подключение к сети. Минимум 256 кб/с.
3) ПК с двумя сетевыми картами.
4) Кабель RJ-45 – обычная витая пара. *Идёт в комплекте только с Premium версиями системы.
5) Руки растущие откуда надо.
*Если Xbox 360 без жесткого диска, то в обязательном порядке необходима хотя бы карта памяти.

Желательно иметь, но не обязательно:

1) Кредитная карта международного класса: Visa или MasterCard.
2) Хедсет – наушник с микрофоном. *Идёт в комплекте только с Premium версиями системы.

Первый способ подключения Xbox 360 к сети – это через ваш персональный компьютер.

Как писалось уже выше, на компьютере необходимо иметь две сетевые карты. К одной из них должно идти подключение интернет, к другой подключаем саму приставку. Стоит заметить, что сетевые карты должны быть настроены (об этом ниже) соответствующим образом. На задней панели Xbox 360 есть такой же разъем как у сетевой карты, в него подключаем другой конец кабеля, который идёт от второй сетевой карты в ПК.

Далее включаем консоль, убеждаемся, что компьютер фиксирует 2 сетевых подключения, (интернет и консоль) затем, всё предельно просто: заходим в раздел Xbox Live на консоли, затем в меню настройки соединения и жмем кнопку Automatic. И приставка сама должна определить все необходимые параметры и автоматически подключить Xbox Live. Далее вас ждёт процедура создания аккаунта.

*Настройка второй сетевой карты:
Открываем папку: “Сетевые подключения” – где у вас отображено 2 сетевых соединения. Далее во вкладке “Сетевые задачи” – нажимаем “Установить домашнюю сеть или сеть малого офиса”. Запускаем мастер. Тут идём следующим путём: в разделе “Выберите метод подключения”, выбираем первый пункт: “Этот компьютер имеет прямое подключение к Интернету бла-бла-бла”, жмем далее, затем выбираем последний пункт. И на всякий случай перезагружаем компьютер. Всё. Настройка завершена.

Внимание: проводить вышеописанную процедуру, необходимо лишь в том случае, если вы настраиваете домашнюю сеть впервые.

Второй способ – это прямое соединение.

Если вы решили подключать Xbox 360 напрямую к сети, минуя различные вспомогательные машины типа ПК или роутеров, тогда немножко придётся поработать ручками. Сомневаюсь, что в российских сетях, консоль сама сможет определить все необходимые параметры, поэтому после сообщения о том, что не возможно определить сеть и вам будет предложено настроить сеть вручную, не сопротивляемся жмем “Yes”.

Для ручной установки нам необходимо знать все наши параметры: IP – адреса и DNS адреса. Их можно узнать у провайдера к которому вы подключены или же при помощи того же ПК: Пуск >>> Выполнить >>> пишем: ipconfig /all. И видим всю интересующую нас информацию. Далее вбиваем данные в консоль:

IP Addresses.
Прописываем IP-адрес, маску подсети (subnet mask) и шлюз (gateway).

DNS Servers.
Тут устанавливаем основной и альтернативный DNS сервера.

PPPOE Settings.
Здесь пишем логин и пароль выданные провайдером, если таковые конечно имеются.

Вот в принципе и всё. Жмем “Done” и консоль тестирует соединение, если всё ок, вы перейдёте к созданию аккаунта, если же будут ошибки, то перепроверяйте введенную информацию.

Третий способ подключения – беспроводной.

Для этого вам необходимо иметь Wi-Fi адаптер на ПК или Wi-Fi роутер и Wireless Networking Adapter (покупается отдельно) на консоли. Тут все предельно просто, если вы уже имеете домашнюю Wi-Fi сеть, то можно сказать, в курсе как настраивать подключение между Xbox 360 и точкой доступа. Люди же, которые только планируют обзавестись беспроводной сетью, рекомендую ознакомиться с официальным списком поддерживаемых консолью Wi-Fi точек доступа:
http://www.xbox.com/en-US/support/co...gequipment.htm

Создание аккаунта.

После того, как успешно пройдёт тест вашего соединения, вы перейдёте в меню создания профиля. Для начала нас попросят указать наши координаты: страну, адрес, телефон, e-mail и так далее. Указывать надо всё честно, включая адрес, но есть в этом одна загвоздочка, пока в списках представленных стран нет России, поэтому нам в принудительном порядке придётся менять гражданство. Тут так же есть свои хитрости, многие не думая выбирают местом проживания США и не подозревают о том, что в дальнейшем лишают себя возможности оплатить аккаунт с кредитной карты, только при помощи карт оплаты, т.к. все кредитные карты в США прописываются к адресу владельца и если у вас не американская кредитка, то воспользоваться ей, увы не удастся. Поэтому в этом списке нас интересует только Европа, где нет привязки кредитных карт к адресам. Опять же не стоит спешить и выбирать Англию, тогда все ваши финансы будут индексироваться в фунтах, а обновления для игр стоить на порядок дороже. Решение этой проблемы элегантно, и кроется в материке лежащим в южном полушарии и именуемым Австралией. Судите сами Австралия – относится к Европе, а значит мы можем спокойно пользоваться нашей кредитной картой, затем национальная валюта – доллар, который равен примерно 2 к 1 от американского доллара. Поэтому Австралия является для нас самым лучшим местом, для нашей виртуальной прописки. Далее нам нужно где-то раздобыть любой адрес в одном из городов Австралии, - эта процедура не долгая и занимает 2 минуты поиска через www.yahoo.com или www.google.com

Вот и всё. После настройки всей этой радости, вам конечно же захочется испытать мультиплеер и пообщаться с игроками, а если по английскому ещё в школе была двойка, то вам сюда: http://forum.emagtresni.ru/showthread.php?t=347

Приятной вам игры в Xbox Live.

Цены:

Год использования Xbox Live Gold - $59.99.

Три месяца использования Xbox Live Gold - $19.99

Один месяц использования Xbox Live Gold Xbox - $7.99.

Автор тов. Paster


Чтение дисков на Hitachi

Проблема с чтением дисков на приводе Hitachi наконец-то решена - больше не будет никаких софт-резетов или надписей "Open Tray" после попытки запуска диска. Проблема была вовсе не из-за плохих болванок, да и не в самом приводе Хитачи. На самом деле просто мешал некоторый код в прошивке для проверки носителя, убрав который проблема с чтением сразу решилась.

Патч устанавливается на любую модифицированную(!) прошивку для любой версии привода Хитачи, т.к. патч не затрагивает модифицированные сектора Commondor4Eva. Достаточно просто сделать дамп вашей уже прошитой модифицированной прошивки, пропатчить эту прошивку и залить назад.

Вот что нужно сделать:
Делаем дамп залитой модифицированной прошивки:
memdump_win %1 12200 8 8000 fw.bin

Патчим прошивку:
applyppf3 a fw.bin chk_47.ppf

Программу applyppf3 можно взять здесь

Зашифровываем проишвку:
firmcrypt e fw.bin patch-e.bin

Прошиваем прошивку назад:
flashsec47_win %1 patch-e.bin 90034000 1000


Сидоровым Денисом Антоновичем


Патчим ss-сектор

Скачиваем нужный файл к примеру отсюда
http://ss.softmodfiles.net/

стартуем прогу ss-merger

1. выбираем образ игры, который вы собираетесь патчить
2. спросят о подсчете суммы мд5(очень полезная функция, подтвердите, если сомневаетесь в качестве вашего рипа)
по сумме мд5 из инет базы данных вам будет предоставлен выбор игры+версия а также подходяжий мд5 вашего ss файла

синей полосой подчеркнута та самая сумма, по которой определяется игра

3. выбираем ту версую игры в моем случае немецкая пал
4. выбираем путь к ss-файлу
5. если ss-файл подходит к вашей версии и все пучком, то мы видим все в зеленом фоне.
если ваш файл не подходит к этой версии, то фон будет красным.
иногда и это не помеха, тк в базу могут быть занесены неправильные данные.
6. нажимаем "merge" и усё готово

получаем дополнительный файл хххх.dvd
пишем полученый(пропатченый) образ при помощи clone-cd(открываем полученый файл хххх.двд), пишем на скорости 2-2.4


Процессор: Трёхъядерный(3.2 ГГц каждое), архитектуры IBM PowerPC, кэш второго уровня – 1 Мб. Теоретическая производительность – 9 миллиардов операций в секунду.
Память: 512 Мб сверхбыстрой GDDR3 RAM.
Графический чип: производства ATI (48 миллиардов операций с шейдерами в секунду) Заявленная в качестве суммарной же производительность вышеописанного тандема составляет примерно 500 миллионов полигонов в секунду.
Носители информации: 12-ти скоростной DVD-привод (игры будут выпускаться на двухслойных DVD), жёсткий диск на 20 Гб (который без особых проблем можно заменить на более вместительные образцы), карты памяти на 64 Мб.
Устройства ввода/вывода: ресивер для 4 беспроводных джойстика, три порта USB 2.0, два слота под карты памяти.
Поддержка следующих форматов: DVD-video, DVD-ROM, DVD-R/RW, DVD+R/RW, CD-DA, CD-ROM, CD-R, CD-RW, WMA CD, MP3 CD, JPEG Photo CD. Совместим с цифровыми камерами, flash и mp3-плейерами (посредством USB ).
Онлайн: Ethernet, Wi-Fi. Новая версия Xbox Live стартует одновременно с приставкой.
HDTV: поддержка разрешений экрана вплоть до 720p, 1080i.
Звук: 256 каналов, рабочие частоты до 48 KHz 16-bit.